• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Error trying to apply FC4

C

chrisl@

Guest
Hello,

I have a plesk 8.1 install on FC3. I am tyring to upgrade to FC4. Eventually I will upgrade to FC5 or FC6 but one step at a time.

I tried to run the yum update and get dependancy errors with psa. When I try to update psa I get the following errors from autoupdater:

Resolve components
ERROR: Impossible do installation while package pam_ccreds-1-3.i386 is installed in system
Errors just before:
- Trying to find direct hardwired dependencies for package db4-4.3.27-5.fc4.i386
- Check for need upgrade of pam_ccreds-1-3.i386 with upgrade of db4-4.2.52-6.i386 wich needs to install db4-4.3.27-5.fc4.i386
- Unresolved dependency: necessary package db4-4.3.27-5.fc4.i386 have older version db4-4.2.52-6.i386. After upgrade we will have the dependency 'libdb-4.2.so' of package pam_ccreds-1-3.i386 is unresolved, add to removable list pam_ccreds
- Find remove mode solution for package pam_ccreds-1-3.i386


Can any one give me a hint on what I need to do?

-chrisl
 
I also tried doing an upgrade using yum with fedora fc4 repo

Here is the error I get from yum update using the FC4 repo:

--> Finished Dependency Resolution
Error: Missing Dependency: librpm-4.3.so is needed by package psa-autoinstaller
Error: Missing Dependency: librpmio-4.3.so is needed by package psa-fileserver
Error: Missing Dependency: librpm-4.3.so is needed by package psa-fileserver
Error: Missing Dependency: /usr/bin/python2.3 is needed by package psa-api
Error: Missing Dependency: librpmdb-4.3.so is needed by package psa-fileserver
Error: Missing Dependency: librpmio-4.3.so is needed by package psa-autoinstaller
Error: Missing Dependency: /usr/bin/python2.3 is needed by package psa-libpam-plesk
Error: Missing Dependency: librpmio-4.3.so is needed by package psa
Error: Missing Dependency: /usr/bin/python2.3 is needed by package psa-api-rpc
Error: Missing Dependency: httpd-suexec is needed by package psa
Error: Missing Dependency: librpm-4.3.so is needed by package psa
Error: Missing Dependency: librpmdb-4.3.so is needed by package psa
Error: Missing Dependency: librpmdb-4.3.so is needed by package psa-autoinstaller
 
Back
Top