1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error updating 9.5.2 > 9.5.3

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by M_From_H, Nov 14, 2010.

  1. M_From_H

    M_From_H Guest

    0
     
    Hi Forum,

    my openSUSE 11.2 server worked fine with Plesk 9.5.2. To get rid of the ProFTPD Security Vulnerability, I tried to updated to 9.5.3. It terminated with "Failed to update the Panel",
    and
    Content of /tmp/psa-migration-manager_9.5.3_suse11.1.build95101022.03_upgrade.101114.09.24.log
    At this point, I couldn't even start Plesk panel, because a mysql error occured. I found a mysql zombie process, killed it and restarted mysql. Since then, Plesk panel (and everything else on my server) seems to work again, but still in v9.5.2. On Start > Updates > appears
    Is it a good idea to simply start the update again or is there a risk, to make the situation even worse?

    Thank you for your advice.

    --
    BFN
    Michael
     
  2. M_From_H

    M_From_H Guest

    0
     
    Additional info

    When I enter the update page, I see

     
  3. Tham

    Tham Guest

    0
     
    I have the same problem, any comments?

    Best wishes
     
Loading...