• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Error when adding Domain alias

eaonflux

New Pleskian
Version Plesk Obsidian v18.0.20_build1800191018.18 os_CentOS 7
CentOS Linux 7.6.1810 (Core)
Web Pro Edition

When i add a new domain alias to one specific domain i get an error;
"can not add mail.project.domain.nl. IN A 111.111.111.111 to zone project.domain.nl: DNS-record al ready exists."

p.s. i translated the error from dutch to english and anonimised the ip and domain.

funny part is this record doesnt exists and it really doesnt matter wich name i come up with i am still getting this error for this specific domain "domain.nl"

if i add a domain alias to another existing domain then it is no problem? The domain alias is added.

domain.nl has already 5 domain aliases, is there a limit in aliases? which would be odd.

i already tried to repair and diagnosic everything and nothing found plus the error still isnt fixed.
cmd i used in ssh is; plesk repair all

i have 14 domains. my license give me 30 with unlimited domain aliases

i have no clue how to fix this?
 
Last edited:
Back
Top