1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error when adding domain.

Discussion in 'Plesk for Linux - 8.x and Older' started by SlinkeY, Apr 6, 2006.

  1. SlinkeY

    SlinkeY Guest

    0
     
    When i add a domain, and go to add either Physical hosting, Frame forward or Standard forward i get this error:
    Error: Such CNAME record already exists.

    What can be wrong?
    I am running Plesk 8 on Debian 3.1
     
  2. aztekrw

    aztekrw Guest

    0
     
    I am getting the same error.

    It also seems that the DNS is not working correctly, I can not query the newly created domains. I then went in and coppied a zone file from another domain and restarted named and I could query the domain, but the CNAME error is still there.

    Roger
     
  3. PixyPumpkin

    PixyPumpkin Guest

    0
     
    I do not even run DNS on one of my Plesk server and get the same error on one domain, anybody know the solution?
     
Loading...