1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error when I change Smarter Mail from webserver to IIS

Discussion in 'Plesk for Windows - 8.x and Older' started by duartebeck, Nov 15, 2006.

  1. duartebeck

    duartebeck Guest

    0
     
    Hello, I was step by step in link
    (http://kb.swsoft.com/article_145_1171_en.html) for to change my smarter mail from webserver to IIS, but always I receive a error menssenger in
    Server > Plesk Components Management

    This error menssenger:
    Some fields are empty or contain an improper value.

    What's wrong?

    Beck
     
  2. squorpeeon

    squorpeeon Basic Pleskian

    23
    73%
    Joined:
    Jul 5, 2006
    Messages:
    29
    Likes Received:
    0
    I haven't seen that exact error but the change is trivial.
    • stop and disable the SM web server
    • add a website to IIS and assign it to all unassigned, port 9998
    • point it to c:/program files/smartertools/smartermail/MRS (default install)
    • make sure read and run scripts such as asp is checked.
    • optionally add a dedicated IP on port 80 if you want to use a global DNS entry or some such.
      Now browse to http://whatever:9998 and make sure you can log in as admin, if you can, so can Plesk.
     
Loading...