1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error with Plesk Autoresponder set up

Discussion in 'Plesk for Windows - 8.x and Older' started by msibley, Jul 17, 2010.

  1. msibley

    msibley Guest

    0
     
    Hi,

    We have MailEnable Standard Edition v3.62 + WebMail (V3) installed on our Windows 2003 Web Edition server with Plesk v8.3.0.1, and have started having problems setting up autoresponders for email accounts. When going into the Plesk autoresponder config screen, the follow error appears:

    Notice: Undefined offset: 1 in C:\Program Files\SWsoft\Plesk\admin\plib\class.MailNameResponderEditForm.php on line 284

    None of the autoresponders are working.

    I'd greatly appreciate any help with this.

    Mark
     
  2. sanjsantoki

    sanjsantoki Guest

    0
     
    Hello,

    MailEnable Standard Edition v3.62 version of mailenable is not supported by Plesk 8.x. You have to upgrade Plesk to 9.5 or downgrade Mailenable.
     
  3. sanjsantoki

    sanjsantoki Guest

    0
     
    Hello,

    MailEnable Standard Edition v3.62 is not supported by Plesk 8.x. You have to either upgrade Plesk to 9.5 or downgrade Mailable to ME standard 1.6.

    Regards,
    Sanjay Santoki
    +91 99259 77790
     
  4. msibley

    msibley Guest

    0
     
    The tech at the MailEnable site suggested that I upgrade MailEnable to version 4. I did, and this corrected the problem.
     
Loading...