1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Error with PostgreSQL update to 8.0.4

Discussion in 'Plesk for Linux - 8.x and Older' started by acidbox, Nov 19, 2005.

  1. acidbox

    acidbox Guest

    0
     
    I have a working copy of 7.5.4 with PostgreSQL installed in the plesk control panel.

    I recently upgraded to 8.0.4 via the rpms provided on the postgres website.

    I ran into some issues that prevent it from working.

    As a little background, when I tried to first install the RPMS, i had these dep issues:

    So, I had to install a compatibility rpm to get postgres to update correctly.

    Here's whats in the compat RPM.
    Now, the management from the plesk interface has disappeared.

    When I try to start postgresql from the plesk interface, i get:

    When I try to start postgres from the command line, it asks me for a password, and i've tried the previous password that i used in plesk and it doesn't take.

    Is the compat rpm what's causing plesk not to upgrade correctly? If so, is there an alternate compat library that will work? Anyone know what I'm doing wrong?

    I'm frustrated.
     
Loading...