1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Expand 1.1.2 download problem

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by EnterpriseIT, Oct 9, 2005.

  1. EnterpriseIT

    EnterpriseIT Guest

    0
     
    Hey All. Just a comment, being that I am not a linux buff I am a MS tech I am now learning the ropes of RHEL etc.. & Plesk 7.5.4 & Expand.

    Now. SW-Soft released expand 1.1.2 the other day.
    I've downloaded the console based autoinstaller and it says the only version available is the version I have.

    Seems they have not released the version correctly or have rushed to release it without updating the website correctly.

    Again. it was just a comment.

    If you come accross this you will need to use the RPM version.

    I would like to know when the console version is available for use as I don't know how to install rpm's 100% and I have 200 clients live off my expand system and can't afford for it to fall over.
     
  2. back

    back Guest

    0
     
    I've just installed 1.1.2-9 using the console auto-installer.
     
  3. EnterpriseIT

    EnterpriseIT Guest

    0
     
    It seems to have been fixed. 1.1.2-9 works well and is less buggy I have noticed.
     
  4. remsad

    remsad Guest

    0
     
    What kind of bugs do u have with the latest version.

    The big problem I have at this moment, it is not supported by PLesk for windows 7.5.5
     
  5. poke

    poke Guest

    0
     
    Yeah, windows psa 7.5.5 is not yet supported!
     
Loading...