1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Fail upgrade

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Pagemakers, Nov 3, 2010.

  1. Pagemakers

    Pagemakers Silver Pleskian

    31
    80%
    Joined:
    Dec 19, 2007
    Messages:
    664
    Likes Received:
    7
    My upgrade from 9.5.3 failed with…


    Unhappy caught; try to resolve again.
    A dependency problem is found: an older version of required package psa-10.0.1-cos5.build109101029.18.x86_64 is installed (psa-9.5.3-cos5.build95101022.10.x86_64) . After upgrade procedure the dependency 'psa <= 9.9.9' of package 4psa-tbackup-psa9-2.2.0-081211.04.rhel5.x86_64 will be unresolved. Try to add to removable list 4psa-tbackup-psa9Failed to check whether it is necessary to upgrade 4psa-tbackup-psa9-2.2.0-081211.04.rhel5.x86_64 along with upgrade of psa-9.5.3-cos5.build95101022.10.x86_64 by psa-10.0.1-cos5.build109101029.18.x86_64Problem occured during searching indirect dependencies for package psa-10.0.1-cos5.build109101029.18.x86_64Error: Unable to proceed with the installation until the package 4psa-tbackup-psa9-2.2.0-081211.04.rhel5.x86_64 is removed from the system.
    Not all packages were installed.
    Please resolve this issue and try installing the packages again.
    If you cannot resolve the issue on your own, contact product technical support for assistance.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Seems you have installed some custom packages from third-party repositories and it is a reason of this problem. What is 4psa-tbackup-psa9 package? Did you tried to remove it?
     
Loading...