• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Fail2ban stopped

Spyros

New Pleskian
Hello,
Please after the latest upgrade to 12.0.8 #58, the fail2ban stopped.
I was trying to restart the module from plesk and returned a page with errors

Error: f2bmng failed: WARNING 'syslogsocket' not defined in 'Definition'. Using default one: 'auto'
WARNING 'dbfile' not defined in 'Definition'. Using default one: '/var/lib/fail2ban/fail2ban.sqlite3'
WARNING 'dbpurgeage' not defined in 'Definition'. Using default one: 86400
ERROR Found no accessible config files for 'filter.d/postfix-tcpwrapper' under /etc/fail2ban
ERROR No section: 'Definition'
ERROR No section: 'Definition'
ERROR Unable to read the filter
ERROR Errors in jail 'postfix-tcpwrapper'. Skipping...
ERROR Found no accessible config files for 'filter.d/courierlogin' under /etc/fail2ban
ERROR No section: 'Definition'
ERROR No section: 'Definition'
ERROR Unable to read the filter
ERROR Errors in jail 'courierlogin'. Skipping...
ERROR:f2bmng:Failed to start fail2ban service


then i was also try with ssh getting the same errors

folder /var/lib/fail2ban is empty
 
With command

cat /etc/fail2ban/fail2ban.conf | grep db

make sure that you have likes like

# Options: dbfile
dbfile = /var/lib/fail2ban/fail2ban.sqlite3
 
Back
Top