• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

failed update

P

pollos

Guest
OS Linux 2.6.18-028stab099.3 / centos-5-x86_64
Panel version 10.4.4 Update #39, last updated at July 19, 2012 02:41 AM

I came home this afternoon to find an e-mail saying

Generating new Apache configuration on host <my_server> failed because the following error(s) occurred:

Syntax error on line 1003 of /etc/httpd/conf/httpd.conf:
GracefulShutdownTimeout takes one argument, Maximum time in seconds to wait for child processes to complete transactions during shutdown

Please fix error(s) in templates of Apache configuration and retry generating the configuration file.

line 1003 = "GracefulShutDownTimeout 3AddOutputFilter INCLUDES .shtml"

I am a complete novice at all things plesk/apache/servers in general, but the problem was not hard to see and fix. Was this a blip only on my server or is it a problem with the update script??

Another question and a more important one for me.

Plesk home page gives the Panel version as 10.4.4 Update #39

Last time I had need to delve into my plesk panel I'm 99.99% sure I saw a link to update to version 11.?

I always leave major version upgrades for a week or three to make sure any bugs have been ironed out. Anyway this link is no longer there.

Any idea why? or how I can update to the latest version?

Thanks for your time.
 
Back
Top