1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

failed upgrade renders server useless

Discussion in 'Plesk for Windows - 8.x and Older' started by robtbs, May 19, 2005.

  1. robtbs

    robtbs Guest

    0
     
    wot a load of rubbish...
    tried upgrading to plesk 7.5.3 from 7.0.3

    It got almost to the end of the migration and i started seeing masses of SQL errors...

    it finished.. its uninstalled my Mailenable Pro (WP)

    and its totally killed everything.
    Every time i visit the CP i get this...

    Unable to query: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' 0: C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3:162 psaerror(string "Unable to query: Illegal mix of collations (latin1_swedish_ci,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '='") 1: C:\Program Files\SWsoft\Plesk\admin\plib\class.Session.php:313 db_query(string "select * from sessions where sess_id="b33762ec423e7794bcc933f11bdcbdf0" and click_time >= NOW() - INTERVAL 1800 SECOND") 2: C:\Program Files\SWsoft\Plesk\admin\plib\class.Session.php:269 session->isexpired() 3: C:\Program Files\SWsoft\Plesk\admin\auto_prepend\auth.php3:109 session->init()

    God knows how long this is going to take to repair.
    I suggest Not going near Plesk 7.5 if your wanting to upgrade
     
  2. Antony

    Antony Guest

    0
     
    Plesk 7.5.3 has no additional language packs. So you are getting this error - you had Swedish langpack, sure.
    What about upgrading - patch upgrades 7.5 version up to 7.5.3, so you had to upgrade 7.0.3 up to 7.5 and only after that - to 7.5.3. In 'readme' file they say, that you have to make a full backup, so, you can restore your Plesk from it. Or there were no backup?
     
  3. robtbs

    robtbs Guest

    0
     
    collations on the MYSQL server were set to swedish, iv never touched them.

    i done a fresh install of plesk and restored the data...
    but i have another problem now...

    The domains themselves work correctly... but BIND is not responding i dont know exactly why and theres no logs to tell me why :( so nothing from the local zones work.

    http://www.dnsreport.com/tools/dnsreport.ch?domain=tbswebdesign.com
     
  4. Antony

    Antony Guest

    0
     
    And one more thing. It seems to me that your databases were not upgraded. Try to upgrade `em manually - this could help.
     
Loading...