1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FAST CGI timeout

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by dany81, Jun 22, 2009.

  1. dany81

    dany81 Guest

    0
     
    Hello,

    What files must i configurate to resolve this error?



    I've tryed to change it on "Program Files\Parallels\Plesk\Additional\PleskPHP5\php.ini" php.ini and "\WINDOWS\system32\inetsrv\fcgiext.ini" without success.

    Thanks!
     
  2. cubedhosting

    cubedhosting Guest

    0
     
    Well HTTP 500 errors are really generic so it could be anything really. Does your domain work if you change it to CGI?
     
  3. Adam Niezgoda

    Adam Niezgoda Guest

    0
     
    go to Goto %windir%\system32\inetsrv\fcgiext.ini
    Locate the ActivityTimeout parameter and copy it into the
    PHP:
     section of the ini file
    Make sure the ActivityTimeout parameter is uncommented out
    Change the number to whatever you want 
    (units are seconds)
    restart services/webserver/php
     
Loading...