1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FastCGI can't use PHP session

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Balles, Dec 29, 2011.

  1. Balles

    Balles New Pleskian

    13
    60%
    Joined:
    Dec 29, 2011
    Messages:
    20
    Likes Received:
    0
    Hello

    I have tried with this solution (http://kb.parallels.com/7056), but makes no effect. When I change from "Apache Module" to "FastCGI" in control panel, plesk regenerate a new php.ini for the vhost. And when I change php.ini for a host I have no results. I have tried with /usr/local/psa/admin/sbin/httpdmng for reconfigure a vhost but the configuration of php.ini don't load.

    How can I load the new custom configuration of php.ini for a vhost?

    Thank you,

    Linux 2.6.18-274.12.1.el5
    Centos 5.7
    Plesk 10.4.4 MU #10
     
Loading...