1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Fatal Error: Unable to open key (Plesk Control Panel)

Discussion in 'Plesk for Windows - 8.x and Older' started by thodie, Dec 30, 2005.

  1. thodie

    thodie Guest

    0
     
    Hi,

    After a server crash i decided to install Plesk for Windows 7.5.6.
    Before the crash i had Plesk for Windows 7.5.5 installed.
    All went fine and i could restore my clients and domains and the key from the backup file made by Plesk 7.5.5.

    But when i now try to open the Plesk Control Panel (https://localhost:8443/login.php3) only the Plesk Header appears. And under the header it writes the following error:

    Fatal error: Unable to open key (SOFTWARE\Plesk\PSA Config\PSA Key): (5) Access is denied. in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3 on line 2398


    So it's not possible to log in to the Plesk Control Panel.

    What can i make to solve this problem?

    Thanks for every input.


    My Environment:

    Clean installed Windows Server 2003 Standard with IIS Ver.6, Plesk for Windows 7.5.6, which installed without any errors.

    I was so happy with Plesk until now. Please help me.

    Best Regards,

    Thorsten Dietschmann
     
  2. jbuts

    jbuts Guest

    0
     
    You shoul use Plesk Reconfigurator -> Repair Plesk Installation -> Plesk services to solve this issue.
     
  3. thodie

    thodie Guest

    0
     
    Thanks for your input.

    I have tried it with the Plesk Reconfigurator -> Repair Plesk Installation -> Plesk services. No way. The same key problem was still there.

    In the meantime i have reinstalled the whole server once again. After that i have installed Plesk Version 7.5.5 and then i made the restore from the plesk 7.5.5 file i had. Now all is running fine.

    I will try to make the update to version 7.5.6 with the update-patch.

    Greetings from switzerland and a HAPPY NEW YEAR 2006.

    ThoDie
     
  4. jbuts

    jbuts Guest

    0
     
    I glad that your issue has been solved. :)
    All the best in a New Year
     
Loading...