1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

File Manager Error

Discussion in 'Plesk for Windows - 8.x and Older' started by resellertr, Aug 14, 2006.

  1. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Hi,

    When we want to change a folder permission, we get

    FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain (EV1Domain) user (ftpuser) profile: (5) Access is denied.
    ---------------------- Debug Info -------------------------------
    0: C:\plesk\admin\plib\common_func.php3:153
    psaerror(string 'FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain (EV1Domain) user (ftpuser) profile: (5) Access is denied.')
    1: C:\plesk\admin\htdocs\domains\webdirs\webdir_permissions.php:51

    error


    How can we solve this problem?
     
  2. bluemoose

    bluemoose Guest

    0
     
    ANY FIX?

    Did you ever get a resolution to this problem. We have the identical issue. Thanks.

    -Doug
     
  3. IG0R

    IG0R Guest

    0
     
    Check if the user that appear on error message is blocked ( disabled ) on "start menu/adminsitrative tools/computer managament/users/"
     
  4. arazas

    arazas Guest

    0
     
    -Make sure the domain ftp user is not disabled in windows users.
    -Make sure httpdocs of domain have all default users available and if not add them manually with all necessary permissions. All reset permissions on child objects.
    -If still it does not work then try to reconfigure domain using advance plesk binaries on command prompt.

    Cheers!
     
  5. arisd

    arisd Basic Pleskian

    23
    90%
    Joined:
    Jan 31, 2007
    Messages:
    60
    Likes Received:
    0
    This solved problem for me:
    The problem was not a result of quotas not matching.

    Instead, I set the "Hosting>Setup" disk quota to "unlimited" and setting the disk space under the domain "user>Limits" section to the real desired limit.

    Now it works like a charm...
     
Loading...