1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

File Manager - > Permissions Editor

Discussion in 'Plesk for Windows - 8.x and Older' started by vcghost, Oct 5, 2007.

  1. vcghost

    vcghost Guest

    0
     
    Hello,

    Trying to change the permission with the File Manager - > Permissions Editor. I've tried recreating the account from scratch, checked the file permissions and they are all correct, but I keep getting this error and it's only for this account.... all other accounts work just fine.... please help

    Here is the error LOG:

    FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain (SERVER_NAME) user (DOMAIN_USERNAME) profile: (112) There is not enough space on the disk.
    ---------------------- Debug Info -------------------------------
    0: (FILE_PATH)\common_func.php3:152
    psaerror(string 'FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain (SERVER_NAME) user (DOMAIN_USERNAME) profile: (112) There is not enough space on the disk.')
    1: (FILE_PATH))\webdir_permissions.php:51
     
  2. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
  3. arisd

    arisd Basic Pleskian

    23
    90%
    Joined:
    Jan 31, 2007
    Messages:
    60
    Likes Received:
    0
    This solved problem for me:
    I set the "Hosting>Setup" disk quota to "unlimited" and setting the disk space under the domain "user>Limits" section to the real desired limit.

    Now it works like a charm...
     
  4. nb-master

    nb-master Guest

    0
     
    Hello,
    The settings in my Plesk are already in the way you said this more giving the same error. Is there any other option?

    thanks
     
Loading...