1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

File Manager - > Permissions Editor

Discussion in 'Plesk for Windows - 8.x and Older' started by vcghost, Oct 6, 2007.

  1. vcghost

    vcghost Guest

    0
     
    Hello,

    Trying to change the permission with the File Manager - > Permissions Editor. I've tried recreating the account from scratch, checked the file permissions and they are all correct, but I keep getting this error and it's only for this account.... all other accounts work just fine.... please help

    Here is the error LOG:

    FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain (SERVER_NAME) user (DOMAIN_USERNAME) profile: (112) There is not enough space on the disk.
    ---------------------- Debug Info -------------------------------
    0: (FILE_PATH)\common_func.php3:152
    psaerror(string 'FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain (SERVER_NAME) user (DOMAIN_USERNAME) profile: (112) There is not enough space on the disk.')
    1: (FILE_PATH))\webdir_permissions.php:51
     
  2. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    Error is "There is not enough space on the disk"

    check disks for enough space.
     
  3. vcghost

    vcghost Guest

    0
     
    Space

    There is plenty of space on the HD. The problem is only with this domain for some reason all other accounts don't have this problem, and recreating the account didn't help either....
     
  4. tiramisu

    tiramisu Guest

    0
     
    Hi,

    check for space and file here:

    c:\Documents and settings\default user\.spamassassin\

    or smth like that.

    try to rmeove to another path for a while.
     
  5. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
    I have the same exact problem as you in one of our servers.

    My installation was 7.5.4 then 7.6.1 now is 8.1 and the problem still persists.

    I've checked disk space, user's quotas and all looks fine.

    Look this thread

    Maybe finally someone from SWsoft will look at that problem ??
     
  6. Bender

    Bender Guest

    0
     
    Hello,
    This message means that winlogon was unable to load profile for domain ftp user because its quota has been exceeded.

    Calculate disk space occuped with "C:\Documents and Settings\Default User" folder. Make sure that size of "C:\Documents and Settings\Default User" + disk space occuped by ftp user of the domain < ftp user quota.
    If there are some big files(drwatson log for example)/folders in "C:\Documents and Settings\Default User" remove/move them to antoher place.
     
  7. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
    I've just deleted the DrWatson logfile (was about 180MB)and...YES!!! It worked for me!!

    Thanks a lot!!

    BTW. What the Default User quota has to do with a specific user? I did not know that plesk counts also that directory..
     
Loading...