1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

First time YUM install

Discussion in 'Plesk for Linux - 8.x and Older' started by jwdick, Dec 21, 2005.

  1. jwdick

    jwdick Guest

    0
     
    I am trying to install Yum for the first time on a RH9 VDS.

    I ran rpm -Uvh --test yum-2.0.5-1.noarch.rpm to check dependancies. I got the following messge:

    libxm12-python is needed by yum-2.0.5-1
    rpm-python is needed by yum-2.0.5-1

    Can I safely install without these dependancies? If not, where can I find these two files? I have not been able to locate them.

    Thanks
     
  2. poke

    poke Guest

    0
     
  3. jwdick

    jwdick Guest

    0
     
    Thanks Poke, I found the extra downloads that I need plus I believe I was trying to use the wrong version of Yum.

    I downloaded YUM from fedoralegacy.org. Now I get the following two errors:

    Warning: yum-2.0.5-0.9..2.legacy.noarch.rpm: V3 DSA signature: NOKEY, key id 731002fa

    When I try to import the fedora-legacy-gpg-key.txt file, I get error:
    error: yum-2.0.5-0.9.2.legacy, import read failed.

    I tried this with keys downloaded from different sites. Any ideas on what I might be doing wrong?
     
Loading...