1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Force MSSQL Host Change

Discussion in 'Plesk for Windows - 8.x and Older' started by got-hosting, Jun 25, 2005.

  1. got-hosting

    got-hosting Guest

    0
     
    When I was setting up MSSQL, I was having problems getting everything working. I finally figured out what the problem was, but I had the host set to 127.0.0.1 because initially I thought it might be having trouble with the localhost designation.

    Now that I have it working, I was trying to get backups frunning, but PSA is telling me that it won't backup remote MSSQL installations!

    I am guessing that it is assuming since I have an IP in there that it is a remote install, even thought the 127.0.0.1 is the same as localhost.

    Well, I tried to change it to localhost so I can have backups, but it won't let me telling me there are databases already in use (true statement)

    So, long questions short, how can I force this cahnge? Where is this data stored and how can I manually change it since there really is no difference between localhost and 127.0.0.1?

    Thanks!
     
  2. got-hosting

    got-hosting Guest

    0
     
    I love answering my own questions. :)

    Okay, using MySQL Front, I connected to the special psa database on por 8306. Then I found the table misc which contains the settings. I cahnged the fiels mssql_data_source to localhost, and now everyone and and everything is happy!
     
  3. botsman

    botsman Guest

    0
     
    Right you are. Plesk cannot backup mssql databases from remote server. It's not a bug . It's feature :)) Plesk just has no any permissions to do it.
     
Loading...