1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

FreeBSD 6.0 Support

Discussion in 'Plesk for Linux - 8.x and Older' started by carlosho17, Oct 26, 2005.

  1. carlosho17

    carlosho17 Guest

    0
     
    Hi there,

    I'm trying to run autoinstaller under FreeBSD 6.0 with compat5.x enabled ... but no luck, it says:

    ./psa_installer_v2.0.0_build75050913.13_os_FreeBSD_5.3_i386
    You are using FreeBSD 6.0, but autoinstaller
    was compiled for FreeBSD 5.3.
    Exiting autoinstaller.

    Any idea when FreeBSD 6.x will be supported ? or at least that it recognizes that it can run under 6.x through compat5.x ?
     
  2. etan

    etan Guest

    0
     
    Freebsd 6.0 is not even in production yet.

    Release Candidate 1 at this stage.

    I would imagine it will be a long time before plesk for freebsd 6.0 comes out.

    Also, running freebsd 6.0rc1 in a production enviroment would probably be not to bright an idea.
     
  3. hansf

    hansf Guest

    0
     
    I'm sorry for the kick but this OP exactly shows my question and I'm not satisfied with this answer. I think 6.0 is FreeBSD's best release in years and installing 5.x just because the Plesk-installer doesn't like 6 is a silly thing.

    Moreover: I've run Plesk 7.5.4 on a 6.0 box by installing it on 5.x and upgrading the OS to 6.0 without noticing any problem. So I think it's just the installer that doesn't like FreeBSD 6.0.

    Can someone point me to a workaround that does not require me to first install FBSD 5.3 install Plesk and then upgrade, please?
     
Loading...