1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

FrontPage Extensions not working! Please help!

Discussion in 'Plesk for Linux - 8.x and Older' started by AFTDESIGN, Nov 20, 2005.

  1. AFTDESIGN

    AFTDESIGN Guest

    0
     
    I enabled FrontPage Extensions in Plesk for a domain, but when I try to use something that needs FP Extensions, it doesn't detect that FP Extensions installed.

    These are the 2 errors I get.

    "This component requires SharePoint or FrontPage Server Extensions, version 2002 or greater."

    and

    "You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly. This form or other FrontPage component will work correctly if you publish this web to a web server that has the FrontPage Server Extensions installed."


    Any assistance is appreciated.

    My server is running FC2 with Plesk 7.5.4



    Thanks.

    Andrew
     
  2. jwdick

    jwdick Guest

    0
     
    I assume you have done the obvious:

    In the Plesk control panel, domain setup

    Frontpage Support is enabled
    Frontpage Authoring is enabled
    Frontpage admin login is correct
    Frontpage admin password is correct
     
  3. AFTDESIGN

    AFTDESIGN Guest

    0
     
    I already did that several times but unfortunately it still doesn't work.



    Andrew
     
  4. jwdick

    jwdick Guest

    0
     
    I had the same problem with a domain. I had to disable then re-enable the extensions 3 times before it finally worked. Never did figure out why. You might try reinstalling the frontpage RPM from the Plesk download.
     
  5. AFTDESIGN

    AFTDESIGN Guest

    0
     
    I disabled and enabled Extensons and now it is working perfectly.

    Weird.

    Thanks.

    Andrew
     
Loading...