1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Frontpage won't open site

Discussion in 'Plesk for Linux - 8.x and Older' started by laserlink, May 6, 2005.

  1. laserlink

    laserlink Guest

    0
     
    I have several customers that have recently complained about opening their sites with frontpage. The error that comes up is: 'Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server."

    The issue is not related to the server connection, because I can get to all other sites, in addition these sites do show up on a browser, just can't get in to modify through frontpage.

    After connecting through and ftp client and downloading the entire site, then opening it up locally on my pc and then trying to publish it this is the error I get:
    "Unable to open http://adomain.com" Server error: The web server at http://adomain.com does not appear to have windows sharepoint services installed. Possible causes: 1. The server may not have Frontpage server extensions installed. 2. The web server may be temporarily out of service. 3. If you are connecting through a proxy service, the proxy settings may be incorrect. 4. an error may have occurred in the web server.

    #'s 2 & 3 are not the case, so I'm left with 1 and 4 and ftp works so that leads me to believe that 1 is the culprit, yet my plesk control panel tells me that FP extensions are loaded.

    Server stats:
    FSDB 4.9
    P4 2.8GHz
    2MB RAM
    RAID 5 disk array 250GB
    Plesk 7.5.2 reloaded

    Thanks for any insight.

    Jeff
     
  2. jshanley

    jshanley Guest

    0
     
    OK, frontpage extensions might be loaded into Plesk itself - but are they specifically enabled and configured for the client/domain?
     
  3. laserlink

    laserlink Guest

    0
     
    Well, in the domain setup profile I've got frontpage support checked, is that what you mean?
     
Loading...