1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP access problem

Discussion in 'Plesk for Windows - 8.x and Older' started by marcozz, Apr 27, 2006.

  1. marcozz

    marcozz Guest

    0
     
    I have a new server (Win 2003) with Plesk 7.5... i setup a new website with it but i can't access FTP root of websites !!! I check IIS and Plesk permissions, everything is OK (i think)...

    I have this error (passive or active mode) when i try to access my website FTP :

    Resolving host name 212.227.165.155...
    Connecting to (212.227.xx.xx) -> IP: 212.227.xx.xx PORT: 21
    Connected to (212.227.xx.xx) -> Time = 63ms
    Socket connected waiting for login sequence.
    220 Microsoft FTP Service
    USER xxxxxx
    331 Password required for neosafa.
    PASS (hidden)
    230 User xxxxxx logged in.
    SYST
    215 Windows_NT
    FEAT
    211-FEAT
    SIZE
    MDTM
    211 END
    REST 100
    350 Restarting at 100.
    REST 0
    350 Restarting at 0.
    PWD
    257 "/" is current directory.
    TYPE A
    200 Type set to A.
    PORT 192,168,123,148,10,152
    200 PORT command successful.
    Opening data connection IP: 192.168.123.148 PORT: 2712.
    LIST -aL
    150 Opening ASCII mode data connection for /bin/ls.
    Connection closed. Server timeout.
    425 Can't open data connection.
    NOOP
    200 NOOP command successful.


    I have another with the same setting and it works (plesk 7.0)... where is the problem ? Thanks to help me.
     
  2. marcozz

    marcozz Guest

    0
     
    I have disabled firewall, routing & remote access services, NOD32, ... same problem !

    Did someone have a clue for this problem ?
     
  3. thedust2010

    thedust2010 Guest

    0
     
    Same problem here...
     
  4. marcozz

    marcozz Guest

    0
     
    The problem was ipsec...

    In "packet filter" i have removed the Block All filter and Close SNMP, NetBios, MSDE & MS Directory.

    Now FTP access is working but i have some new problems :)
    Huge files (bigger than 1Mo) stop uploading at 99% and then the upload speed decrease... the transfer work but it take more time than it should.
    I have an error 550 for each file i upload but the upload work.

    I'm in Passive Mode.
     
  5. thewebmaster

    thewebmaster Guest

    0
     
    Try the active mode once and I think you won't have any problem.
     
  6. ThE-KinG

    ThE-KinG Guest

    0
     
    Same problem. FTP uploads stop when it is %99

    How can we fix this? Thanks.
     
  7. matija

    matija Guest

    0
     
    This problem exists for some time now... Our clients uploads hang on 100%, but file is fully uploaded... Just wait untill timeout and you'll see...

    We're using Gene6 FTP and I have asked on this forum, as well as theirs but there's no solution for this AFAIK... BTW, tried active/passive mode - the same...

    We're using Windows 2003 Server (Standard Edition) and have Windows/Plesk software firewall
     
  8. thewebmaster

    thewebmaster Guest

    0
     
    Try to use after turning off the firewall on server.
     
Loading...