• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

FTP issue after migration on VC 4.7

philippe henneau

Basic Pleskian
we run a dozen of plesk 10.x servers on VC 4.6. We migrated to a new VZ 4.7 node, since then FTP refuses connection to the plesk CT (connection refused). A quick check shows that no service listens to port 21. Xinetd is running.
in /var/log/message we read:

Dec 25 13:00:18 prod5 xinetd[481]: socket creation failed (Address family not supported by protocol (errno = 97)). service = ftp
Dec 25 13:00:18 prod5 xinetd[481]: Service ftp failed to start and is deactivated.

We didnt change anything in the plesk CT, we just migrated from VC 4.6 to a new VC 4.7 node.

What should we look at? Can it be related to IPV6?

Regards
 
Back
Top