1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP & PHP Execution Rights

Discussion in 'Plesk 11.x for Linux' started by StayAllive, Nov 25, 2012.

  1. StayAllive

    StayAllive New Pleskian

    11
    60%
    Joined:
    Nov 25, 2012
    Messages:
    21
    Likes Received:
    0
    Location:
    The Netherlands
    Hello Everyone,

    I have a few problems and I hope you can help to resolve them!

    1. When I create a subdomain to "/subdomains/example" and login through FTP I cannot delete the default files placed by Plesk only through the Plesk File Manager. And uploading is also not possible it gives me a Permission Denied.

    2. When I run FTP in the subdomains it cannot write files to disk. I already tried to 777 the folders and manually chown them to everything I can think of!

    Anyone knows what is going on and how to resolve this? I recreated the account already from scratch still same problem!

    I run Plesk 11.0.9 on CentOS 6
     
  2. jamy8050

    jamy8050 New Pleskian

    10
     
    Joined:
    Nov 30, 2012
    Messages:
    1
    Likes Received:
    0
    I am getting the same problem, any fixes?

    Plesk 11 update 28

    Creating a subdomain and its creating to its own directory in

    /var/www/vhosts/domain.com/site1

    - the default plesk files are being created but cannot be deleted through plesk! seems like they have the wrong permissions set when plesk creates them
     
Loading...