1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FTP time-outs during uploading

Discussion in 'Plesk for Linux - 8.x and Older' started by BoXie, Feb 22, 2005.

  1. BoXie

    BoXie Guest

    0
     
    Hi,

    My clients and myself are experiencing FTP time-outs during the upload of (for example) lot's of (small) files. The transfer just stops then.

    System is running Fedora Core 1 with newest Plesk and ProFTPd.

    Please help.
     
  2. CBiLL

    CBiLL Guest

    0
     
    I have the same problem .. same setup as you

    I google'ed and asked in a bunch of forums but no luck finding answer to it .. if you have found the answer post it here please . I would like to know ..

    Thanks
    Bill
     
  3. BoXie

    BoXie Guest

    0
     
    This is really getting a serious problem now, for me and my customers.

    Please somebody look into this.

    When i upload a lot of files (like a Mambo or Gallery distribution) .. the transfer sometimes just STOPS / hangs.

    It hangs on a ftp 'STOR' command.
     
  4. normanb

    normanb Guest

    0
     
    I've experienced this problem since version 5 of Plesk and it is still happening.
     
  5. poke

    poke Guest

    0
     
    Hey Guys,
    Have you tweaked your /etc/proftpd.conf file yet? How long does it initially take to log in to your ftp?

    Best Regards,
    poke
     
  6. BoXie

    BoXie Guest

    0
     
    Since i placed the 'Identlookups Off ' directive in it ... the login has no delay. It just logs in right away.

    Time-outs are set at 1800 ... (for testing).

    I doubt it is a setting in proftpd.conf.
     
  7. bambam4479

    bambam4479 Guest

    0
     
    Are you sure it isn't the ISP you are behind? Try turning on Passive mode and see if that helps.
     
  8. BoXie

    BoXie Guest

    0
     
    Nope that doesn't help.

    Neither does it help when i plug my computer direct into the cable-modem (disconnecting router).

    Multiple customers are experiencing this problem .. so it can't be my ISP's fault (unless all ISP's are doing wrong .. but i doubt that).
     
  9. genxer

    genxer Guest

    0
     
    Roadrunner is one of the biggest ISP's that do that to discourage file shareing software (napster type stuff)

    For us its only certian customers with certian ISP's that are the problem
     
  10. BoXie

    BoXie Guest

    0
     
    I am starting to think that it could be a 'problem' with my ISP (@Home Netherlands).

    I am currently uploading via another ISP .. and i have uploaded a complete Mambo distribution for about 8 times now .. without a single problem.

    Maybe my ISP has some lag or whatever it may be called.
     
  11. BoXie

    BoXie Guest

    0
     
    Do you guys (who are experiencing the same problem) all use Windows XP SP2 by any chance ?
     
  12. MikeUN

    MikeUN Guest

    0
     
    I, too, am having this problem. I'm running on SuSE 9.2, and my connection is RoadRunner... I've been looking for proftpd logs, but can't find any...
     
  13. ClayCulver

    ClayCulver Guest

    0
     
    I am, and getting this issue also a few others who host with me have reported the issue also. Not sure on what they are running client side for an OS. The server is 7.1.6 and FreeBSD 4.9
     
  14. MikeUN

    MikeUN Guest

    0
     
    I only experience this problem when using mget with prompting off.. If I turn on prompting and just keep hitting 'y' I don't have the issue. Of course, I don't know how to do that in an ftp client that anyone else may be using, I'm doing it off the command line, but it may help narrow the issue some (?)...

    Mike
     
  15. audun1

    audun1 Guest

    0
     
    I’m also having this problem. I get a Child transfer error. I have seen the proftpd conf file butt nothing helps.. I’m running FreeBSD and Plesk 7.2.5. My OS is Widows XP Pro SP1 Ftp client is Cuteftp pro. Can someone find a solution on this.
    Sorry for my bad English and thank you.
     
Loading...