1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

GD2 or PHP 4.3.11

Discussion in 'Plesk for Linux - 8.x and Older' started by himmey, May 26, 2005.

  1. himmey

    himmey Guest

    0
     
    Greetings,

    Brand new to linux and have no idea how to upgrade. I am not 100% dumb but have been working with ASP for the last five years.

    Now I need GD2 to work with a PHP web site I am developing and I seen that GD now comes with PHP 4.3.11. I was thinking I could kill to birds with one stone and upgrade PHP thus giving me GD2.

    How would I upgrade PHP and make sure I do not break Plesk.

    Thank you for your time....

    Mark
     
  2. himmey

    himmey Guest

    0
     
    Does anyone have any solutions? I am too new to linux to figure out why I can not get Yum installed and have tried the patch but till now work since I am using 7.5.2. I am willing to pay someone to help or do this.

    Thank you for your time.

    Mark
     
  3. poke

    poke Guest

    0
     
    What linux distrobution are you using? How did you try to install YUM? Is your server running anything else besides plesk? ie. Site Builder, Expand, etc..

    -poke
     
  4. himmey

    himmey Guest

    0
     
    Nothing installed... It is really a VPS running from the sw-soft vps system. It is on Redhat9. I figure I can learn here... The errors when I try to install yum are:
    Code:
    warning: yum-2.0.7-1.rh90.art.noarch.rpm: V3 DSA signature: NOKEY, key ID 5ebd2744
    error: Failed dependencies:
            libxml2-python is needed by yum-2.0.7-1.rh90.art
            rpm-python is needed by yum-2.0.7-1.rh90.art
    Thank you for your time.

    Mark
     
  5. Cranky

    Cranky Guest

    0
     
    Go to:

    http://download.fedoralegacy.org/redhat/9/os/i386/

    Download the rpm's you need to your server (libxml2-python & rpm-python) and install them. It may also mention other dependencies once you try to install libxml2-python and rpm-python, you should find anything you need on the URL above.
     
Loading...