1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Get update error libacl.so.1 is needed by

Discussion in 'Plesk for Linux - 8.x and Older' started by druckgott, Jul 20, 2007.

  1. druckgott

    druckgott Guest

    0
     
    Hallo, I geht this error:

    Installing the package coreutils-5.93-20.i586
    error: Failed dependencies:
    libacl.so.1 is needed by coreutils-5.93-20.i586
    libacl.so.1(ACL_1.0) is needed by coreutils-5.93-20.i586
    ERROR: Unable to install the requested packages because of package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    Could somebody help me?
     
  2. druckgott

    druckgott Guest

    0
     
    I´ have sarched the file libacl.so.1 and I founed it. Why does the installer do not finde the File.

    How could I reinstall the package?
    Or what can I do?
    Could nobody help me?
     
  3. druckgott

    druckgott Guest

    0
     
    could nobody help me?

    sorry for my bad english
     
Loading...