1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Google services icon

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by EduardoG, Aug 27, 2010.

  1. EduardoG

    EduardoG Basic Pleskian

    23
    90%
    Joined:
    Dec 15, 2009
    Messages:
    60
    Likes Received:
    1
    Hi all.
    I have a linux server runing plesk 9.5 lastest updates
    When I get into "settings" section, I can't find the "google services" icon, like it's shown in several servers.
    What can be wrong with this server? What else is needed?
    Thanks all.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Strange. Make sure that you have files like

    As you can see these files are belongs to psa package:

     
  3. jnarvaez

    jnarvaez Basic Pleskian

    27
     
    Joined:
    Mar 2, 2005
    Messages:
    93
    Likes Received:
    1
    same problem here:


    -bash-3.2# ls /usr/local/psa/admin/plib/templates/google*
    /usr/local/psa/admin/plib/templates/google_adsense_account.tpl
    /usr/local/psa/admin/plib/templates/google_adsense_code.tpl
    /usr/local/psa/admin/plib/templates/google_site_search_add.tpl
    /usr/local/psa/admin/plib/templates/google_site_search_list.tpl
    /usr/local/psa/admin/plib/templates/google_tools_confirmation.tpl
    /usr/local/psa/admin/plib/templates/google_tools_settings.tpl
    /usr/local/psa/admin/plib/templates/google_tools.tpl


    -bash-3.2# ls /usr/local/psa/admin/plib/ui/client.google-tools.*
    /usr/local/psa/admin/plib/ui/client.google-tools.adsense.account.php
    /usr/local/psa/admin/plib/ui/client.google-tools.adsense.php
    /usr/local/psa/admin/plib/ui/client.google-tools.php
    /usr/local/psa/admin/plib/ui/client.google-tools.site-search.create.php
    /usr/local/psa/admin/plib/ui/client.google-tools.site-search.delete.php
    /usr/local/psa/admin/plib/ui/client.google-tools.site-search.php

    -bash-3.2# rpm -qf /usr/local/psa/admin/plib/templates/google_tools_settings.tpl
    psa-9.5.2-cos5.build95100504.10


    No google icon shown in settings
     

    Attached Files:

Loading...