1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ham (no-spam) without spamassassin headers (Win2008, ME5)

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by optimist, Jul 22, 2011.

  1. optimist

    optimist Guest

    0
     
    Hello,
    i enjoy Plesk 10.2 for Windows on 2008 Server. Mails are processed with bundled Mailenable 5.10 and spamassassin.
    All is OK, i receive Mails and spam-mail is tagged.

    BUT: ham mails (no-spam) are not tagged. According to spamassassin documentation (DEFAULT TAGGING FOR ALL MAILS) there should be at least "X-Spam-Checker-Version" and "X-Spam-Status" header lines.

    How can i enable tagging of ham mails with "X-Spam-Status: No" header line?

    TIA
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,561
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Try to configure Spamassassin manually. Configuration files are accessible at
    %plesk_dir%\Additional\Perl\site\var\spamassassin\3.003001
     
  3. optimist

    optimist Guest

    0
     
    This config is already fine. If i test Spamassassin standalone, then it work as expected.

    The problem exists only in the Plesk/Mailenable environment.
    I suspect its an issue with "memailfilter_usr.exe" from parallels.
     
  4. TetraH

    TetraH Guest

    0
     
    Having the same problem.

    Did you find solution?
     
  5. InderS

    InderS Silver Pleskian

    15
    30%
    Joined:
    Apr 17, 2013
    Messages:
    968
    Likes Received:
    1
    Location:
    Nashik
    HAM is like grey-listing. Which delays your massage if it is not able to get delivered in first attempt. Try disabling greylisting in mail server.
     
Loading...