1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Hard disk quota not supporter when adding a new domain

Discussion in 'Plesk for Linux - 8.x and Older' started by rmatosplk, Oct 14, 2005.

  1. rmatosplk

    rmatosplk Guest

    0
     
    Hello, everyone.

    I am running Plesk at this version:

    7.5.4-debian3.1.build75050824.12

    When i´m adding a domain and if i choose one domain model, the panel gives me an error saying that it can´t apply that model because of the error below:

    Hard disk quota not supported.

    I still can complete the domain name creation, though.

    I tried to replace usermng file with the one located at
    http://www.yep-media.de/usermng/usermng but things got worse so i gave up.

    Quota support wasn´t enabled on the Linux server i´m running and even after i enable it, the error message still remains.

    Any clues?

    Thanks in advance.

    Best Regards,
    Ricardo Matos
     
  2. rvdmeer

    rvdmeer Guest

    0
     
    I did have this message as well when we started using plesk a couple of years ago... The kernel was supporting the quotas but plesk was handling it the wrong way... we solved this problem by upgrading to an higher version. (currently we are running fedora core 3 without any problem)
     
  3. rmatosplk

    rmatosplk Guest

    0
     
    The problem is that our O.S. version is the most updated (Debian Sarge)
    It also has Kernel at 2.4.31 version.

    Maybe it´s a configuration problem but i can´t figure out what exactly it is.. :confused:
     
  4. rvdmeer

    rvdmeer Guest

    0
     
    Its might also be the way quota files are created by plesk. Any error in the log files?
     
  5. rmatosplk

    rmatosplk Guest

    0
     
    I´ve looked in all possible logs i could find (through an ssh session) and i haven´t found anything helpful.

    What log files should i look for? Maybe i´m not looking on the right place.
     
Loading...