1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Hard time while installing Plesk 8.x on Ubuntu 6.06 or Debian 3.1

Discussion in 'Plesk for Linux - 8.x and Older' started by jules, Jan 23, 2007.

  1. jules

    jules Guest

    0
     
    Hi,

    I have big problems while trying to install Plesk (from 7.5 to 8.x) on a freshly installed linux server.

    I have same problems while trying to install it on Ubuntu 6.06 or on Debian Sarge 3.1r4. Thus, Plesk should be ok with those OSes.

    Perhaps is there something to do/configure first on my OS?

    Additional information:
    >My OS:
    Linux debian 2.6.8-2-386 #1 Tue Aug 16 12:46:35 UTC 2005 i686 GNU/Linux

    >The start of errors I get while trying to install:
    resolve packages with apt-get
    E: Broken packages
    apt-get say following:
    Reading Package Lists...
    Building Dependency Tree...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    mailman: Depends: pwgen but it is not installable
    php5-cgi: Depends: libxslt1.1 (>= 1.1.12) but it is not installable
    php5-cli: Depends: libxslt1.1 (>= 1.1.12) but it is not installable
    php5-dev: Depends: autoconf but it is not installable
     
Loading...