• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Hi..!

U

U_uR

Guest
Hi..! (Backup/Restore)

Hi everybody...

My problem is about backup/restore... I backup 7.6.0 plesk but change my server and installed plesk (7.6.1)

i tried to restore my backup file.. But i have alot of problem.. Skip problems and contunied restore...

At last restore is finished.. But a lot of sites didn't add iis... So not change anything on sites.. No delete no change etc...

I tried to solve problems but did not anything =(

For ex..
swsoft/plesk/admin/bin/websrvmng --uninstall
swsoft/plesk/admin/bin/websrvmng --install
swsoft/plesk/admin/bin/websrvmng --reconfigure-all

error is ===> No mapping between account names and security IDs was done. (Error code 1332) at LookupAccountName for name D1BFH5B1\xxxxxx.com

But i didn't solved...

Please help me..!

='(

Thanks..!
 
Back
Top