• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Ho do I know that fail2ban detects all my logfiles?

King555

Silver Pleskian
When I used Plesk 11.5 I manually installed fail2ban and in the file "/var/log/fail2ban.log" there was something like this everyday:
Code:
Detected log rotation of /var/www/vhosts/example.com/logs/access_log

Now this isn't the case anymore in Plesk 12 (when using the shipped fail2ban).

Ho do I know that fail2ban detects all my logfiles correctly?

EDIT: I found out that every day at 5pm the fail2ban.log file says:
Code:
Added logfile = /var/www/vhosts/system/domain.com/logs/access_ssl_log
[...]
So my logfiles seem to be recognized. ;)

But I still wonder whether fail2ban knows that log rotation occurs at 6am every morning.
 
Last edited:
Back
Top