1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Dilemma

Discussion in 'Plesk for Linux - 8.x and Older' started by LCCSWEB, May 25, 2005.

  1. LCCSWEB

    LCCSWEB Guest

    0
     
    I have Upgraded to Plesk 7.5.3 and since then My Clients that have AOL are not able to login to the Horde Webmail Interface.

    I believe it has a lot to do with Frames / Script in the new version of Horde. Please does anyone have any ideas on a resolve?

    I found the answer I think

    The new Horde Webmail has a new display option it calls "show navigation on the side" AOL does not like this option and will not display Horde At ALL.

    If you want to fix things your self the keys are
    Step # 1 - Open Internet Explorer
    Step # 2 -Go to your Webmail http://webmail.yourdomainname.com
    Step # 3 -Login to Webmail with username and password
    Step # 4 -Once logged in, On the Left side of page "Navigation Area" Click on "Options"
    Step # 5 -On the "Options" page click "Display Options"
    Step # 6 - "UnCheck The Box Where is says " Show the Horde Menu on the left?"
    Step # 7 - Important "Click Save" at the bottom of the page.
    Step # 8 - Log Out by Clicking "Log Out"

    You should be ready to enjoy checking your email through AOL Interface.
     
Loading...