1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

/horde/imp/login.php not found

Discussion in 'Plesk for Linux - 8.x and Older' started by reybie, Jan 20, 2009.

  1. reybie

    reybie Guest

    0
     
    I am in the process of migrating domains. I tried to move one domain first to see if things would transfer properly. I tried accessing Webmail from a transferred domain but I get the following error message:

    The requested URL /horde/imp/login.php was not found on this server.
    Apache/2.2.8 (Fedora) Server at webmail.domain_name.com Port 80

    I have a new domain that I added to the new host (not migrated) -- I added a webmail user and I am able to get to the Horde webmail login screen.

    Any pointers would be much appreciated.

    Thanks!
     
  2. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    I have been getting the same error message when people try to logon to webmail using a form I made on the website. Something about the redirect.
     
  3. abenx ben

    abenx ben Guest

    0
     
    I have also the same pb after migration plesk 8.6 to 9 (The requested URL /imp/login.php was not found on this server.)
    Nobody can help me ?
     
  4. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    webroot detection.

    I'm not sure if this will help you, but, two days ago I fixed my problem by manually putting in the web root for imp rather than it using the auto detection. I edited the file /etc/psa/webmail/horde/horde/registry.php and changed:

    'webroot' => $webroot,

    to

    'webroot' => $this->applications['horde']['webroot'] . '/horde',

    This fixed my problem of when a login form was redirecting to horde it thinking it needed to go to /horde/horde/whatever... I am not sure from what you say if this is your problem, but, if it is you can give it a shot. I commented out the origional statement with:

    /*
    * 'webroot' => $webroot,
    */

    Just in case I needed to go back to what I started with. I guess you could also make a copy of your registry.php file.
     
  5. abenx ben

    abenx ben Guest

    0
     
    how can i acces to this directory : /etc/psa/webmail/horde/horde ? On my file manager I don't find it.
    Thx for your answer.
     
  6. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    I use command line SSH. Putty is a good program. You could also use something like WinSCP and edit the file. Feel free to contact me if you need help figuring out each program.
     
  7. ben Green

    ben Green Guest

    0
     
    Boooooooooooom

    In /etc/apache2/conf.d/zzz_horde_vhost.conf

    We changed:

    ServerAlias horde.webmail.*
    To:
    ServerAlias horde.webmail.* webmail.*

    Seems to work now.
     
  8. AdrienM

    AdrienM Guest

    0
     
    I'm surprised nobody from Parallels answered this thread... this seems to be a major issue, which I also have, and the solutions given by users (thank you by the way), even if they work are probably not the cleanest way to solve the problem.
     
Loading...