1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde "Login Failed" messages (Again!)

Discussion in 'Plesk for Linux - 8.x and Older' started by kieranjones, Mar 6, 2006.

  1. kieranjones

    kieranjones Guest

    0
     
    Hello,

    I've just spent a good few hours reading through these forums trying to find a solution to my problems with Horde. When a user attempts to login he/she will simple get a "Login Failed" message.

    The server is FC3 with PSA 7.5 and has the latest version of Horde available from the updater. I'm not entirely sure when it stopped working as most users use POP3 and not the webmail interface.

    I've checked all the things that the currently existing topics suggest. For example, the "/notls" addition is in the servers.php config file for Horde, the database appears to be ok. I'm not getting blank pages like some people.

    There is only one thing I've found that I can see may be a cause for the problem. I read through the logs and there is an error that says the follow...

    I am of course assuming thats the a connection from Horde, I don't know for sure, but it's a localhost connection so I'm guessing it is. I checked the file permissions and they are currently set to allow the owner to read and write, and the group to read but nothing else. I changed it to allow anyone to do anything but still no luck so I changed it back. The file definitely exists so I don't understand why it's saying it doesn't exist

    Any help at all on this would be greatly appreciated! I've included everything I can, if I've missed something let me know.
     
  2. kieranjones

    kieranjones Guest

    0
     
    Wow, my third request for support on this forum since January and the third time I've been completely ignored.

    Please, anyone have any ideas? I've tried everything on these forums I could find, some help would be greatly appreciated.
     
  3. JD Austin

    JD Austin Guest

    0
     
    I have exactly the same problem.. I even moved all the messages from that folder to another so that the Inbox is empty.
    I can't delete the headers/etc and have no Idea how to fix it.
    Every 10 minutes the mail client says I have 2 messages whether I do or not.. very annoying.

    If you find a solution to this let me know.
     
  4. mrbister

    mrbister Guest

    0
     
    I also place myself in queue for an answer to this problem... :confused:
     
  5. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    try to reset the permissions to the passwd file as follows:

    -rw------- 1 root root 2808 Apr 10 19:47 poppasswd
     
  6. DanB@

    DanB@ Guest

    0
     
    I know what caused this problem

    I had to change the local IP on my server from 192.168.1.1 to 192.168.1.100 due to some network problems. After I changed it, my webmails did not work (squirrel and DWmail and Horde).

    In Squirrel and DWmail, I could go directly to the config files and change localhost to the new IP and then the webmails worked (guess that 127.0.0.1 got "lost" during my network problems as well).

    Horde is still not working for me, because I can not figure out where I can change LOCALHOST to the correct IP!!!!

    So I would like to know where :)
     
  7. braalewi

    braalewi Guest

    0
     
    BUMP!

    Anyone figure this out?

    I am having the same issue on a Windows 2003 Virtual Dedicated server.

    After reboot Horde stopped working. The majority of the time I get the Login Failed message. Sometimes I just get a blank screen.
     
Loading...