1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Login Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by xplin, Aug 17, 2006.

  1. xplin

    xplin Guest

    0
     
    Hi I have a problem with Horde webmail and I am using plesk 8.0.1.
    The Login page http://webmail.domainname.tld/imp/login.php displays properly . When i enter a valid username and password it redirects me to http://webmail.domainname.tld/imp/redirect.php and it stops there (blank page no errors). I searched in the log files on the server - no errors. I have searched in the forum and everthyng that has been written about this problems is ok on my server.
    I dont know what seems to be the problem.

    Can anyone help
    Thanks in advance
     
  2. xplin

    xplin Guest

    0
     
    Problem solved

    I was looking at the wrong log files.Thanks to support problem is solved.
     
  3. dryog

    dryog Guest

    0
     
    Hey,

    can you tell the rest of us how you solved it?

    I'm having exactly the same problem: Webmail was working for weeks. Since yesterday I only get a blank redirect.php page after the login screen. I found no log entries with any hints. I just installed the Zend optimizer as suggested somewhere here without luck.

    Thanks
     
  4. daboolz

    daboolz Guest

    0
     
    Yes, I'm also having the same problem. Can you please share on how you solved this problem? Thanks!

    Note: However, if I refresh redirect.php, I will be taken to the INBOX
     
  5. miriamics

    miriamics Guest

    0
     
    Access before DNS is propagate

    I need to access some webmail witch DNS has not been redirected yet what means the webmail address is not active at the moment.

    There is some address I can do this?

    I know that in cpanel I can use the address
    https://ipnumber:2096/

    Does anybody knows how address plesk use?
     
  6. hazzah

    hazzah Guest

    0
     
    Hi,

    Like everyone on this forum who has this problem, I would like a solution. There was nothing changed on our server, and I can find no error messages, and the solutions listed previously do no apply here.

    ANY IDEAS?

    Regards, Pieter
    Ps. my version is 7.5 though.
     
  7. simpliq_adi

    simpliq_adi Guest

    0
     
Loading...