1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Slow after Upgrade Plesk 10.4.4

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by dako1312, Nov 18, 2011.

  1. dako1312

    dako1312 New Pleskian

    13
    60%
    Joined:
    Nov 18, 2011
    Messages:
    20
    Likes Received:
    0
    Hello,
    i upgraded my Plesk 10.3.1 to 10.4.4 yesterday.
    But now Horde Webmail is really slow. After Login it takes around 10 seconds or longer to load a page.
    All websites on this server are running fast, except Horde. So it seems not to be an Apache Problem.

    /var/log/psa-horde is empty

    Who can help pls ? Thanks
     
  2. dako1312

    dako1312 New Pleskian

    13
    60%
    Joined:
    Nov 18, 2011
    Messages:
    20
    Likes Received:
    0
    ok problem fixed. there were an error in IMAP-Server.
     
  3. EdwardDekker

    EdwardDekker Guest

    0
     
    courier-imap??
     
  4. dako1312

    dako1312 New Pleskian

    13
    60%
    Joined:
    Nov 18, 2011
    Messages:
    20
    Likes Received:
    0
    Dont know, support dont gave me further information.
     
  5. SercaianuD

    SercaianuD Guest

    0
     
    I have the same problem

    Hello,

    After upgrading to Plesk 10.4.4 horde/imp is very slow. Please tell us what we have to do to solve this issue.

    Thanks,
     
  6. Mickael Salfati

    Mickael Salfati Regular Pleskian

    27
     
    Joined:
    Apr 6, 2009
    Messages:
    178
    Likes Received:
    1
    Last edited: Nov 22, 2011
  7. SercaianuD

    SercaianuD Guest

    0
     
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE
    Parallels Plesk Panel 10.4.4, Centos 6, i686

    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE
    After upgrading from Plesk 10.3.1 to Plesk 10.4.4 horde webmail is very slow on all mailboxes.
    The login is slow, but also when selecting any imap folder take a lot of time.
     
  8. dako1312

    dako1312 New Pleskian

    13
    60%
    Joined:
    Nov 18, 2011
    Messages:
    20
    Likes Received:
    0
    I have same achitecture and upgrade from 10.3.1 -> 10.4.4 too.
    But my OS is Ubuntu 8.04 LTS

    Maybe Parallels can tell us all the solution for this problem or release a bugfix.
     
  9. SercaianuD

    SercaianuD Guest

    0
     
    Hello,

    I fixed my problem searching paralells forum:
    http://forum.parallels.com/showthread.php?t=114507

    1. Disable 'CRAM-MD5' by removing "AUTH=CRAM-MD5" from '/etc/courier-imap/imapd' file in the line:

    IMAP_CAPABILITY="IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA AUTH=PLAIN IDLE"

    2. Restart courier-imap:

    # /etc/init.d/courier-imap restart

    This will fix the issue.
     
  10. Corné

    Corné New Pleskian

    11
     
    Joined:
    Apr 12, 2012
    Messages:
    19
    Likes Received:
    0
    DO NOT 1. Disable 'CRAM-MD5' by removing "AUTH=CRAM-MD5" from '/etc/courier-imap/imapd' file in the line: -- DIRTY FIX

    This has to do with an corrupt authpsa binary which need to be replaced.

    Contact Parallels support to have them fix it. It is a bug so they didn’t charged me anything and since this should be in an MU please contact them.
     
Loading...