• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Horde SMTP instead of Sendmail

M

majidA

Guest
I want to set horde to use smtp instead of sendmail.
I change this parameters in /usr/share/psa-horde/config/conf.php

/*$conf['mailer']['params']['sendmail_path'] = '/usr/sbin/sendmail';*/
/*$conf['mailer']['params']['sendmail_args'] = '-oi';*/
$conf['mailer']['type'] = 'smtp';
$config['mailer']['params']['host'] = 'localhost';
$conf['mailer']['params']['auth'] = '0';


but this error appears when i send mail to [email protected] via horde:

There was an error sending your message: Failed to add recipient: # [email protected] [SMTP: Invalid response code received from server (code: 553, response: sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1))]
 
anybody can help me to use smtp for horde?

anybody can help me to use smtp for horde?
 
resolved

resolved my problem by this setting:

$conf['mailer']['params']['sendmail_path'] = '/var/qmail/bin/sendmail';
$conf['mailer']['params']['sendmail_args'] = '-oi';
$conf['mailer']['type'] = 'smtp';
$conf['mailer']['params']['port'] = 587;
$conf['mailer']['params']['auth'] = true;
 
I can't see configuration of email(SMTP)

I can't see configuration of email and webmail page show"SmarterMail has a licensing conflict. Contact the system administrator." when login ??
 
please help me i'm getting below msg when try to send mail through Webmail (Horde).

There was an error sending your message: unable to add recipient [[email protected]]: Invalid response code received from server
 
Back
Top