1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Webmail Interface

Discussion in 'Plesk for Windows - 8.x and Older' started by EpcH, Oct 22, 2005.

  1. EpcH

    EpcH Guest

    0
     
    Hi all,

    Horde webmail interface begins giving us the following error all of a sudden for all our domain names hosted in our dedicated server.

    Warning: main(php_ver_checker.php): failed to open stream: No such file or directory in C:\Inetpub\vhosts\webmail\horde\Index.php on line 2

    Warning: main(): Failed opening 'php_ver_checker.php' for inclusion (include_path='.;./includes;./pear') in C:\Inetpub\vhosts\webmail\horde\Index.php on line 2

    I searched the forum all day, read many problems and suggestions related to horde, but I am kind of lost.

    Would anybody please give me some advice, pointers on the issue?

    Thanks.
     
  2. jbuts

    jbuts Guest

    0
     
    Maybe, problem with php.ini which locates in C:/inetpub/vhosts/webmail/horde folder. Yoг should check this file and correct "include_path=....." string to "include_path ="C:/inetpub/vhosts/webmail/horde/pear;./lib;.;./includes;./pear" into "Paths and Directories" block.
     
Loading...