1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde Webmail problem - unable to connect to smtp server localhost:25

Discussion in 'Plesk for Linux - 8.x and Older' started by datapencil, Nov 29, 2005.

  1. datapencil

    datapencil Guest

    0
     
    Hello,

    A few weeks ago I purchase a new account with GoDaddy. Everything works great except for webmail. I do not receive messages in Horde, and when I try to send a message I get the following error:

    "unable to connect to smtp server localhost:25"

    I have read all the other postings about this and it is still not working. I am not fluent in working from the command line, but can send SSH commands if they are explained very simple. The following is a list outlining some of my current settings:

    Plesk version 7.5.4

    Server > Services Management settings:
    Spam Assassin is OFF
    Dr. Web Antivirus is OFF
    IMAP/POP3 Server (Courier-IMAP) is OFF. I have tried to start it but nothing happens.

    Server > Mail settings:
    Relaying: SMTP authorization
    Enable MAPS spam protection is not activated.

    Whitelist IPs:
    127.0.0.0 / 8
    68.178.151.111 / 32

    Server > Updater:
    I have installed all updates.

    I noticed some of the forums mention editing files in /home/httpd/vhosts/webmail/ - I do not have a "webmail" folder in the vhosts directory.

    I have contacted GoDaddy several times about this error. They say everything is fine and I will have to pay $100 for them to investigate further. I would be so grateful if someone on this forum could walk me through finding a fix for this. Thank you!
     
  2. etan

    etan Guest

    0
     
    I dont see how Go daddy can say something is fine, when it obviously isnt.

    If its a clean system ( no accounts setup already ), I would ask them to rebuild it properly and confirm everything is working correctly, and of course this should be at no extra charge.
     
  3. datapencil

    datapencil Guest

    0
     
    Yes, unfortunately they say it is fine. They want money to investigate further. They also suggested re-provisioning the server to see if that helps. The problem is, it took me the past few weeks to set up the server and re-install all of my client's websites, ImageMagick, etc. I cannot afford to reinstall, as my clients are already losing patience. If you have any other suggestions that would be greatly appreciated. Thanks for your time!
     
  4. Kinkify

    Kinkify Guest

    0
     
    I had this exact same problem with godaddy when I first got my server, came like that out of the box.

    I contacted technical support and he said there were two xinetd processes and he ran the following commands as root:

    killall xinetd
    service xinetd start

    and from there it seemed to work perfectly.

    Then, after restarting the server, I had these problems again. Unfortunately when I logged in as root and ran the commands, they didn't fix the problem and i'm sorta stuck in the same position as you, :(
     
  5. etan

    etan Guest

    0
     
    i suggest removing sendmail from

    /etc/xinetd.d/

    u dont need more than 1 smtp server trying to start when loading xinetd.


    try that

    Then

    killall xinetd

    service xinetd start
     
  6. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  7. datapencil

    datapencil Guest

    0
     
    Hi,

    My problem is solved! Thanks etan! Our emails are too long to post here - so I've put them on a simple webpage in the hope they will be able to help someone else.

    Click here:
    http://www.datapencil.com/horde.htm
     
Loading...