1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I enable the SSH Terminal

Discussion in 'Plesk for Linux - 8.x and Older' started by dave5b03, Jan 6, 2008.

  1. dave5b03

    dave5b03 Guest

    0
     
    The "Domains > domain name > SSH Terminal" button is disabled. How do I enable it?
     
  2. Bender

    Bender Guest

    0
     
    Hi,

    You should allow "Shell access to server with FTP user's credentials" at hosting setup page.
     
  3. dave5b03

    dave5b03 Guest

    0
     
    How do I enable the the SSH Terminal

    It is set to "/bin/bash." Does "SSH Terminal" require something else as well?
     
  4. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    If that's enabled you should be able to login via any SSH client. The button corresponds to the SSH client embedded in Plesk, which is not necessary to login via SSH, but might be handy for clients that don't have an SSH client themselves (although downloading PuTTY is easy and non-Windows OSes usuaslly come with an SSH client). This is a Plesk component you can install through the autoinstaller or Plesk Updater.
     
  5. dave5b03

    dave5b03 Guest

    0
     
    Thanks, problem solved! I simply needed to install the Plesk component with the Updater.
     
Loading...