• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved How to change the Plesk Control Panel URL

Joecooper

New Pleskian
I've got several Linux servers running Plesk 12.5, and when using the control panel on any of them, we get certificate errors if left idle for approx 60 seconds or more.

I want to be able to use our wildcard certificate with plesk, so that the control pannels don't keep showing this error.

Currently we're accessing the control panel by the IP: https://123.123.123.123:8443, How can I use our hostname like this instead? https://plesk1.ourbusiness.com

The DNS records are already updated for this URL to point to the plesk server IP.

Thanks
 
Back
Top