1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How to Enable GD on PHP 5?

Discussion in 'Plesk for Linux - 8.x and Older' started by Bibble, Jan 10, 2007.

  1. Bibble

    Bibble Guest

    0
     
    I recently had php upgraded from 4 to 5 on Plesk 8.1. However, GD is not configured. How can I install and enable GD? Thanks.
     
  2. poke

    poke Guest

    0
     
  3. Bibble

    Bibble Guest

    0
     
    Thank you, but I have tried this a few times and receive another error when I use yum:


    Finding updated packages
    Downloading needed headers
    Resolving dependencies
    ..conflict between glibc-common and glibc
    conflict between glibc-common and glibc

    I am also using this archive:

    http://3es.atomicrocketturtle.com/atomic/art/3ES/RPMS/

    Any ideas on how I can resolve the conflict?
     
Loading...