1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

How to enable webmail filter on 7.5.3?

Discussion in 'Plesk for Linux - 8.x and Older' started by dennysp, Jun 1, 2005.

  1. dennysp

    dennysp Guest

    0
     
    Hi guys,
    I upgraded to 7.5.3 a couple of weeks back, and my customers are complaining that the webmail filters are not enabled. When I go to Options / Filters, I get a message "Filter support is disabled on this system."
    Does anyone know how to re-enable them? This used to work fine on 7.5.2.

    Thanks in advance
    -d
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    I believe that the version of Horde which is now used by 7.5.3 is using Ingo for filtering.

    If you have not done so yet, use the Plesk CP Server Updater module to install the optional Horde packages which will include Ingo and other Horde addons.
     
  3. MMaverick

    MMaverick Guest

    0
     
    Can you explain how you do that exactly? I can't seem to find the CP Server Updater module.
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Login as admin, click on Server, click on Updater
     
  5. MMaverick

    MMaverick Guest

    0
     
    It seems like I can't do that somehow. I am having a VPS on CentOS.

    Can you list the exact add-ons required to get the filters working in Horde? I will try to install them manually.
    (I would be much helped already if you can tell me how via the SSH/Bash shell)

    Cheers,
    Maverick
     
  6. MMaverick

    MMaverick Guest

    0
     
    Nevermind, it seems that Ingo is already installed.

    I'm still clueless why the filters aren't working :confused:
     
Loading...