1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

how to hide /index.html

Discussion in 'Plesk for Linux - 8.x and Older' started by thonuz, Aug 28, 2005.

  1. thonuz

    thonuz Guest

    0
     
    I just started to use plesk and created a domain user as well as my own.
    On publishing the index page of the home page it comes up with the extension:
    ******.com/index.html

    I know that I can manually fix this somehow in .htaccess, but is there an easier way in the control panel to set it.
    Sorry if im a newbie and cant find it in the plesk gui button/
    Looking for serverwide setup solution.

    thanks
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    The control panel does not have this as an option.
     
  3. thonuz

    thonuz Guest

    0
     
    so how can i set this serverwide.
    do i need to edit the .htaccess file. ?
    where is it?
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    .htaccess files would be a 'per domain' basis.

    I have been searching my memory (unsuccessfully) to remember what I did change for 'server wide'.

    Server wide would have to involve changes to the /etc/httpd/conf/httpd.conf file. If you do not have root access via SSH, then this would not be an option for you.

    If I can remember what I did, I'll post it. Otherwise maybe someone else will come along and post.
     
  5. thonuz

    thonuz Guest

    0
     
    thanks a bunch!
    ill have a look at /etc/httpd/conf/httpd.conf
    i probably need to just search this forum.

    Does the .htaccess file need to be created at domain user level in httpdocs/ ?
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Yes, by default there is no .htaccess file created, so you will have to create it for any domain(s) you wish to configure.
     
  7. thonuz

    thonuz Guest

    0
     
    hey thanks im getting there.
    so i will have to simple create the file and put the correct lines in it that make it so *****.com comes up rather than ****.com/index.html

    will search
     
Loading...