1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

https problems

Discussion in 'Plesk for Windows - 8.x and Older' started by Snef, Jul 9, 2006.

  1. Snef

    Snef Guest

    0
     
    Hi,

    I have a server with 2 IP's. I use 1 IP for my customers hosting. One of them is using https (ssl support in ftp settings).

    The problem is that when i go to the url https://www.anothercustomer.com, the site wil show the https of the customer who has the ssl support.

    As far as I know, I only can assing one domain to support ssl?

    How can I fix this? Am I doing something wrong here? Is it possible to have more domains (on 1 IP) to share the ssl and let them have their one https://www.theirdomain.com?

    Thanks.

    Snef.
     
  2. Snef

    Snef Guest

    0
     
    Nobody? Please?

    It is not a good thing that when I type https://www.xxxxxx.com I get the site of customer yyyyyyy.com.

    How to set this correctly?
     
  3. dynaweb

    dynaweb Guest

    0
     
    Do you have the https site on its own exclusive IP address?
     
  4. Snef

    Snef Guest

    0
     
    Well, it hads been a while now but everything has been solved.

    The domain that was in need of SSL did get its own IP. On the shared IP there is no SSL anymore!

    It was just stupid thinking of me, sorry!
     
Loading...