1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

httpsd: symbol lookup error: /usr/local/Zend/lib/ZendExtensi

Discussion in 'Plesk for Linux - 8.x and Older' started by WaDavid, Sep 15, 2008.

  1. WaDavid

    WaDavid Guest

    0
     
    [solved] httpsd: symbol lookup error: /usr/local/Zend/lib/ZendExtensi

    Interesting error. Found today for the second time that a specific server running Plesk 8.6 on Centos 4 to be down. Now this server pretty much ran 100% for more than 6 months on Plesk 8.2.1 and it took me a long time to consider an upgrade because it was really stable.

    First thing I tried was to restart it the normal way.

    No luck no matter what I tried so I decided to do a test.

    Now this is quite unexpected. I am not 100% sure why the plesk apache or is it lighthttpd server need Zend, as far as I remember the plesk control panel php files are encrypted with something else that I can't remember right now but definitly not zend, though I guess things could have changed.

    How can I go about fixing this?

    I did some more testing, and this is the really wierd pard:
    Like what? It is back up now but somewhere something is not set the way it should be.
     
  2. WaDavid

    WaDavid Guest

    0
     
    Alright, noticed there was a new small update to 8.6, updated again and this problem seems to be resolved now.
     
Loading...